
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->
<link href="http://radio.lsu.co.uk/live.css" rel="stylesheet" type="text/css">

<head>


<meta charset="UTF-8" />
<title>  Does Rap / Grime Exert More of a Certain Attitude Towards Women?</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://media.lsu.co.uk/xmlrpc.php" />
	

	
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LSU Media &raquo; Feed" href="http://media.lsu.co.uk/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="LSU Media &raquo; Comments Feed" href="http://media.lsu.co.uk/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="LSU Media &raquo; Does Rap / Grime Exert More of a Certain Attitude Towards Women? Comments Feed" href="http://media.lsu.co.uk/?feed=rss2&#038;p=46219" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/media.lsu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://media.lsu.co.uk/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://media.lsu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://media.lsu.co.uk/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://media.lsu.co.uk/wp-content/plugins/radio-station/templates/djonair.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='http://media.lsu.co.uk/wp-content/plugins/videojs-html5-player/videojs/video-js.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='http://media.lsu.co.uk/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://media.lsu.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #e5007d;
	border: 1px solid #4a1863;
}

</style>
<link rel='stylesheet' id='wpum-frontend-css-css'  href='http://media.lsu.co.uk/wp-content/plugins/wp-user-manager/assets/css/wp_user_manager_frontend.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://media.lsu.co.uk/wp-content/themes/smart-mag/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://media.lsu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://media.lsu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wptt_front-css'  href='http://media.lsu.co.uk/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://media.lsu.co.uk/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://media.lsu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://media.lsu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Legacy of Virgil Abloh' href='http://media.lsu.co.uk/?p=46201' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://media.lsu.co.uk/?p=46219" />
<link rel='shortlink' href='http://media.lsu.co.uk/?p=46219' />
<link rel="alternate" type="application/json+oembed" href="http://media.lsu.co.uk/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D46219" />
<link rel="alternate" type="text/xml+oembed" href="http://media.lsu.co.uk/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D46219&#038;format=xml" />
<script>crudScriptURL = "http://media.lsu.co.uk/wp-admin/admin-ajax.php"</script><meta property="og:title" content="Does Rap / Grime Exert More of a Certain Attitude Towards Women?" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:image" content="http://media.lsu.co.uk/wp-content/uploads/2022/01/WOMEN-IN-MUSIC-HEADER-01-2.jpg" /><meta property="og:url" content="http://media.lsu.co.uk/?p=46219" /><meta property="og:site_name" content="LSU Media" /><meta property="og:description" content="His and her point of view: The empowerment of women in grime music Charlotte Allitt &nbsp; When unpicking the lyrical narrative of discussions of women in grime music words such as oversexualised, derogatory, and disrespectful may come to mind. Grime artist Solo 45 has been recently jailed for his crimes against women and other headlines &hellip;" />
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@lsumedia" />
<meta name="twitter:creator" content="@lsumedia" />
<meta name="twitter:url" content="http://media.lsu.co.uk/?p=46219" />
<meta name="twitter:title" content="Does Rap / Grime Exert More of a Certain Attitude Towards Women?" />
<meta name="twitter:description" content="His and her point of view: The empowerment of women in grime music Charlotte Allitt &nbsp; When unpicking the lyrical narrative of discussions of women in [...]" />
<meta name="twitter:image" content="http://media.lsu.co.uk/wp-content/uploads/2022/01/WOMEN-IN-MUSIC-HEADER-01-2.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<!-- This site is embedding videos using the Videojs HTML5 Player plugin v1.1.3 - http://wphowto.net/videojs-html5-player-for-wordpress-757 -->
	<style type='text/css'>
		.vjs-default-skin { color: #cccccc }
		.vjs-default-skin .vjs-play-progress, .vjs-default-skin .vjs-volume-level { background-color: #8224e3 }
		.vjs-default-skin .vjs-control-bar, .vjs-default-skin .vjs-big-play-button { background: rgba(0,0,0,0.7) }
		.vjs-default-skin .vjs-slider { background: rgba(0,0,0,0.2333333333333333) }
	</style>
		
		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-114519226-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-171607230-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-171607230-1');
</script>

<meta name="google-site-verification" content="RoQFZ1_7HMNjJ-7cTfg53Rt_dBwhQO3Xog_ug-KqP6U" />

<meta name="twitter:card" content="summary_large_image">

<!-- DO NOT TOUCH, JDA WIP JUN 2018, ASSUME DEAD AFTER OCT 2018 -->
<!-- This is an attempt at a bodge to get the menu bar search button enabled on the non mobile nav without editing the template files since we don't have ftp perms ;) <3 jQuery <3 -->
<!-- <style type="text/css">

/* navigation search */
	.jda .selected { height: 44px; }

	.jda .search { 
		float: right; 
		margin-right: 10px; 
	}

	.jda .search.active { 
		float: left;
		width: 100%;
		margin-right: -75px; 
	}
	.jda .search .query {  
		/* display: none; */
		width: 100%;
		margin-right: -61px;
	}

	.jda .search.active .query { display: block; } 

	.jda .search .query, .jda .searchform input, .jda .searchform #s {
		padding: 9px 8px;
		outline: 0;
		border: 0;
		font-size: 13px;
		background: transparent;
		float: left;
		color: #fff;
	}

	.jda .search-button {
		background: transparent;
		margin-left: -28px;	
		line-height: 26px;
		width: 20px;
		outline: 0;
		float: left;
	}
	
	.jda .search-button .fa { 
		/*background: transparent; */
                color: #efefef; 
		font-size: 15px
	}	
	/*.jda .search .topmenu { 
		display:none;
	}*/

.jda .fa {
		font-size: 21px;
		float: right;
		width: 50px;
		background: #ed007d;
		margin-right: -15px;
		text-align: center;
		line-height: 43px;
		position: relative;
	}
</style>
<script type="text/javascript">
jQuery(document).ready(function($) {
$("#menu-section-menu").append("<div class='jda search'><form role='search' action='http://media.lsu.co.uk/' method='get'><input type='text' name='s' class='query' value='' placeholder='Search...'><button class='search-button' type='submit'><i class='fa fa-search'></i></button></form></div>")
});
</script> -->	
<!--[if lt IE 9]>
<script src="http://media.lsu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>	

<body class="post-template-default single single-post postid-46219 single-format-standard page-builder right-sidebar boxed">

<div class="main-wrap">

	

	
	<div class="top-bar hidden">
	
		
				<div class="search"><ul class="topmenu"><li><A HREF="http://media.lsu.co.uk/wp-admin" style="color:#fff; ">Log in  </A></li><li><A HREF="http://www.lsu.co.uk/media/membership" style="color:#fff; ">Membership  </A></li>
<li><A  HREF="http://media.lsu.co.uk/?page_id=8208 " style="color:#fff; ">Opportunities</A></li></ul>
					<form role="search" action="http://media.lsu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				<ul class="social-icons">
<li><a href="http://www.twitter.com/lsumedia" class="icon fa fa-twitter" target="_blank" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="http://www.facebook.com/lsumedia" class="icon fa fa-facebook" target="_blank" title="Facebook" ><span class="visuallyhidden">Facebook</span></a></li>
<li></ul></div> <!-- .search -->	
	</div>
	

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://media.lsu.co.uk/" title="LSU Media" rel="home">
									
					<img src="http://media.lsu.co.uk/wp-content/uploads/2015/09/LSUMediaLogo3.png" class="logo-image" alt="LSU Media"  /><div class="wlr"><img src="http://media.lsu.co.uk/wp-content/uploads/2014/11/watchlistenread.png"></div>
						 
								</a></div>
				
				<div class="right">
								<div class="textwidget"><p><a href="https://media.lsu.co.uk/?page_id=40718"><img class="alignright wp-image-41916 size-large" src="http://media.lsu.co.uk/wp-content/uploads/2020/09/MembershipBanner2-1920x299.jpg" alt="Find out more about Media Membership" width="702" height="109" /></a></p>
</div>
		</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">	
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-section-menu-container"><ul id="menu-section-menu" class="menu"><li id="menu-item-40233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-692 menu-item-40233"><a href="http://media.lsu.co.uk/?cat=692">All Categories</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-40240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-679 menu-item-40240"><a href="http://media.lsu.co.uk/?cat=679">Comment &#038; Opinion</a></li>
	<li id="menu-item-40239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-225 menu-item-40239"><a href="http://media.lsu.co.uk/?cat=225">Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-40243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-631 menu-item-40243"><a href="http://media.lsu.co.uk/?cat=631">Design</a></li>
		<li id="menu-item-40244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-234 menu-item-40244"><a href="http://media.lsu.co.uk/?cat=234">Food</a></li>
		<li id="menu-item-40236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-219 menu-item-40236"><a href="http://media.lsu.co.uk/?cat=219">Music</a></li>
		<li id="menu-item-40245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-224 menu-item-40245"><a href="http://media.lsu.co.uk/?cat=224">Style</a></li>
	</ul>
</li>
	<li id="menu-item-40234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-40234"><a href="http://media.lsu.co.uk/?cat=10">Entertainment</a></li>
	<li id="menu-item-40235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-110 menu-item-40235"><a href="http://media.lsu.co.uk/?cat=110">Features</a></li>
	<li id="menu-item-41611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-41611"><a href="http://media.lsu.co.uk/?cat=14">Freshers</a></li>
	<li id="menu-item-40246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-233 menu-item-40246"><a href="http://media.lsu.co.uk/?cat=233">Health &#038; Lifestyle</a></li>
	<li id="menu-item-40241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-749 menu-item-40241"><a href="http://media.lsu.co.uk/?cat=749">Interviews</a></li>
	<li id="menu-item-40248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-232 menu-item-40248"><a href="http://media.lsu.co.uk/?cat=232">Loughborough</a></li>
	<li id="menu-item-40237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-111 menu-item-40237"><a href="http://media.lsu.co.uk/?cat=111">News</a>
	<ul class="sub-menu">
		<li id="menu-item-40249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-824 menu-item-40249"><a href="http://media.lsu.co.uk/?cat=824">Business &#038; Finance</a></li>
		<li id="menu-item-40250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-226 menu-item-40250"><a href="http://media.lsu.co.uk/?cat=226">Elections</a></li>
		<li id="menu-item-40251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-823 menu-item-40251"><a href="http://media.lsu.co.uk/?cat=823">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-40247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-822 menu-item-40247"><a href="http://media.lsu.co.uk/?cat=822">Science &#038; Technology</a></li>
	<li id="menu-item-40238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-40238"><a href="http://media.lsu.co.uk/?cat=36">Sport</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://media.lsu.co.uk/?p=46219" title="Does Rap / Grime Exert More of a Certain Attitude Towards Women?" class="image-link">
					<img width="1" height="1" src="http://media.lsu.co.uk/wp-content/uploads/2022/01/WOMEN-IN-MUSIC-HEADER-01-2.jpg" class="image wp-post-image" alt="4 black rappers over purple and yellow background" title="Does Rap / Grime Exert More of a Certain Attitude Towards Women?" />				</a>
				
				<div class="meta">
					<time datetime="2022-01-03T16:00:45+00:00">January 3, 2022 </time>
					
										
					
					<span class="comments"><a href="http://media.lsu.co.uk/?p=46219#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://media.lsu.co.uk/?p=46219" title="Does Rap / Grime Exert More of a Certain Attitude Towards Women?">Does Rap / Grime Exert More of a Certain Attitude Towards Women?</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=46219"><img width="1" height="1" src="http://media.lsu.co.uk/wp-content/uploads/2022/01/WOMEN-IN-MUSIC-HEADER-01-2.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="4 black rappers over purple and yellow background" title="Does Rap / Grime Exert More of a Certain Attitude Towards Women?" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2022-01-03T16:00:45+00:00">January 3, 2022 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=46219#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=46219" title="Does Rap / Grime Exert More of a Certain Attitude Towards Women?">
						Does Rap / Grime Exert More of a Certain Attitude Towards Women?</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=46201"><img width="110" height="96" src="http://media.lsu.co.uk/wp-content/uploads/2021/12/Virgil-Abloh-Header-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Dark blue background with line drawings of clothing items" title="The Legacy of Virgil Abloh" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2021-12-22T13:00:50+00:00">December 22, 2021 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=46201#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=46201" title="The Legacy of Virgil Abloh">
						The Legacy of Virgil Abloh</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=46206"><img width="110" height="96" src="http://media.lsu.co.uk/wp-content/uploads/2020/09/IMG_0002-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Picture of DJ pictured central amongst some laser lights." title="LSU Cancel This Week&#8217;s Club Nights" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2021-12-15T16:48:09+00:00">December 15, 2021 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=46206#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=46206" title="LSU Cancel This Week&#8217;s Club Nights">
						LSU Cancel This Week&#8217;s Club Nights</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-40337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40337"><a href="http://media.lsu.co.uk/?page_id=14808">Label</a><ul class="mega-menu links row">
		<li id="menu-item-41607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-584 menu-item-41607"><a href="http://media.lsu.co.uk/?cat=584">News</a>
	<ul class="sub-menu">
		<li id="menu-item-40352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-823 menu-item-40352"><a href="http://media.lsu.co.uk/?cat=823">Politics</a></li>
		<li id="menu-item-40351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-226 menu-item-40351"><a href="http://media.lsu.co.uk/?cat=226">Elections</a></li>
		<li id="menu-item-40353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-822 menu-item-40353"><a href="http://media.lsu.co.uk/?cat=822">Science &#038; Technology</a></li>
		<li id="menu-item-40350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-824 menu-item-40350"><a href="http://media.lsu.co.uk/?cat=824">Business &#038; Finance</a></li>
	</ul>
</li>
	<li id="menu-item-41599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-577 menu-item-41599"><a href="http://media.lsu.co.uk/?cat=577">Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-41608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-640 menu-item-41608"><a href="http://media.lsu.co.uk/?cat=640">Style</a></li>
		<li id="menu-item-41604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-857 menu-item-41604"><a href="http://media.lsu.co.uk/?cat=857">Food</a></li>
		<li id="menu-item-41606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-583 menu-item-41606"><a href="http://media.lsu.co.uk/?cat=583">Music</a></li>
		<li id="menu-item-41600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-624 menu-item-41600"><a href="http://media.lsu.co.uk/?cat=624">Design &#038; Illustration</a></li>
	</ul>
</li>
	<li id="menu-item-41609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-585 menu-item-41609"><a href="http://media.lsu.co.uk/?cat=585">Sport</a></li>
	<li id="menu-item-41603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-582 menu-item-41603"><a href="http://media.lsu.co.uk/?cat=582">Features</a></li>
	<li id="menu-item-41601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-562 menu-item-41601"><a href="http://media.lsu.co.uk/?cat=562">Editorial</a></li>
	<li id="menu-item-40346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-233 menu-item-40346"><a href="http://media.lsu.co.uk/?cat=233">Health &#038; Lifestyle</a></li>
	<li id="menu-item-41598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-750 menu-item-41598"><a href="http://media.lsu.co.uk/?cat=750">Comment &#038; Opinion</a></li>
	<li id="menu-item-41602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-804 menu-item-41602"><a href="http://media.lsu.co.uk/?cat=804">Entertainment</a></li>
	<li id="menu-item-40375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40375"><a href="http://media.lsu.co.uk/?page_id=14808">Label Home</a></li>
	<li id="menu-item-40347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-749 menu-item-40347"><a href="http://media.lsu.co.uk/?cat=749">Interviews</a></li>
	<li id="menu-item-40862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40862"><a href="http://media.lsu.co.uk/?page_id=40627">Label Committee</a></li>
	<li id="menu-item-40293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40293"><a href="http://media.lsu.co.uk/?page_id=40286">Send Label a Tip</a></li>
</ul>
</li>
<li id="menu-item-41109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41109"><a href="http://media.lsu.co.uk/?page_id=21800">LCR</a>
<ul class="sub-menu">
	<li id="menu-item-33693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33693"><a href="http://radio.lsu.co.uk">LCR Live ↗</a></li>
	<li id="menu-item-37105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37105"><a href="http://radio.lsu.co.uk/backtrack">LCR on Demand ↗</a></li>
	<li id="menu-item-36846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36846"><a href="http://media.lsu.co.uk/?page_id=36693">LCR Schedule</a></li>
	<li id="menu-item-40909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40909"><a href="http://media.lsu.co.uk/?page_id=40902">LCR Committee</a></li>
	<li id="menu-item-40070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-40070"><a href="http://media.lsu.co.uk/?cat=24">LCR Archive</a></li>
</ul>
</li>
<li id="menu-item-41101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41101"><a href="http://media.lsu.co.uk/?page_id=5269">Lens</a>
<ul class="sub-menu">
	<li id="menu-item-40901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40901"><a href="http://media.lsu.co.uk/?page_id=40895">Lens Committee</a></li>
	<li id="menu-item-36654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36654"><a href="https://www.facebook.com/lsumedia">Facebook Page ↗</a></li>
</ul>
</li>
<li id="menu-item-41098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41098"><a href="http://media.lsu.co.uk/?page_id=5207">LSUTV</a><ul class="mega-menu links row">
		<li id="menu-item-40073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40073"><a href="https://www.youtube.com/lsutvonline">LSUTV YouTube</a></li>
	<li id="menu-item-40077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40077"><a href="https://www.youtube.com/playlist?list=PLoae5GuEOW_U6h4iDISJzJImDUjlwOIWd">Exec Elections 2020</a></li>
	<li id="menu-item-40078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40078"><a href="https://www.youtube.com/playlist?list=PLoae5GuEOW_XDp8LEhc8GzOwuqSmp6ylO">NaSTA Submissions 2020</a></li>
	<li id="menu-item-40080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40080"><a href="https://www.youtube.com/playlist?list=PLoae5GuEOW_VIy8FIpXTdnhl7E7PRPzIi">Freshen Up</a></li>
	<li id="menu-item-40079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40079"><a href="https://www.youtube.com/playlist?list=PLoae5GuEOW_Wx3RwEVIOhfnHaLoaxRiDO">Events 2019-20</a></li>
	<li id="menu-item-40076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40076"><a href="https://www.youtube.com/playlist?list=PLoae5GuEOW_VieQrScsqoqmTQPYSMkOuO">Freshers 2019</a></li>
	<li id="menu-item-33678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-752 menu-item-33678"><a href="http://media.lsu.co.uk/?cat=752">Match Report</a></li>
	<li id="menu-item-40869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40869"><a href="http://media.lsu.co.uk/?page_id=40863">LSUTV Committee</a></li>
</ul>
</li>
<li id="menu-item-36656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36656"><a href="http://media.lsu.co.uk/?page_id=23168">About LSU Media</a>
<ul class="sub-menu">
	<li id="menu-item-40231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40231"><a href="http://media.lsu.co.uk/?page_id=23168">About Us</a></li>
	<li id="menu-item-40303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40303"><a href="http://media.lsu.co.uk/?page_id=5151">Contact Us</a></li>
	<li id="menu-item-42070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42070"><a href="http://media.lsu.co.uk/?page_id=42039">Coronavirus (COVID-19)</a></li>
	<li id="menu-item-41116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41116"><a href="http://media.lsu.co.uk/?page_id=41112">Awards</a></li>
	<li id="menu-item-40754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40754"><a href="http://media.lsu.co.uk/?page_id=40738">FAQs</a></li>
	<li id="menu-item-40736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40736"><a href="http://media.lsu.co.uk/?page_id=40718">Membership</a></li>
	<li id="menu-item-40224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40224"><a href="http://media.lsu.co.uk/?page_id=40193">LSU Media Executive</a>
	<ul class="sub-menu">
		<li id="menu-item-40968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40968"><a href="http://media.lsu.co.uk/?page_id=40193">Executive Committee</a></li>
		<li id="menu-item-40861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40861"><a href="http://media.lsu.co.uk/?page_id=40627">Label Committee</a></li>
		<li id="menu-item-40908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40908"><a href="http://media.lsu.co.uk/?page_id=40902">LCR Committee</a></li>
		<li id="menu-item-40900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40900"><a href="http://media.lsu.co.uk/?page_id=40895">Lens Committee</a></li>
		<li id="menu-item-40868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40868"><a href="http://media.lsu.co.uk/?page_id=40863">LSUTV Committee</a></li>
		<li id="menu-item-40463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40463"><a href="http://media.lsu.co.uk/?page_id=40449">Former Section Heads</a></li>
	</ul>
</li>
	<li id="menu-item-37470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37470"><a href="http://media.lsu.co.uk/?page_id=34731">Committee Applications (Closed)</a>
	<ul class="sub-menu">
		<li id="menu-item-40498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40498"><a href="http://media.lsu.co.uk/?page_id=37416">Label Committee Applications (Closed)</a></li>
		<li id="menu-item-40497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40497"><a href="http://media.lsu.co.uk/?page_id=34798">LCR Committee Applications (Closed)</a></li>
		<li id="menu-item-40496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40496"><a href="http://media.lsu.co.uk/?page_id=34830">Lens Committee Applications (Closed)</a></li>
		<li id="menu-item-40495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40495"><a href="http://media.lsu.co.uk/?page_id=34862">LSUTV Committee Applications (Closed)</a></li>
		<li id="menu-item-40494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40494"><a href="http://media.lsu.co.uk/?page_id=37467">Media Executive Committee Applications (Closed)</a></li>
	</ul>
</li>
	<li id="menu-item-40624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40624"><a href="http://media.lsu.co.uk/?page_id=5169">Documentation &#038; Governance</a>
	<ul class="sub-menu">
		<li id="menu-item-45764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45764"><a href="http://media.lsu.co.uk/?page_id=45759">AGM 2021</a></li>
		<li id="menu-item-40625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40625"><a href="http://media.lsu.co.uk/?page_id=40619">AGM 2020</a></li>
	</ul>
</li>
	<li id="menu-item-39546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39546"><a href="http://media.lsu.co.uk/?page_id=39529">External Project Bookings</a></li>
</ul>
</li>
<li id="menu-item-41061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41061"><a href="http://media.lsu.co.uk/?page_id=40718">Get Involved</a>
<ul class="sub-menu">
	<li id="menu-item-42757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42757"><a href="http://media.lsu.co.uk/?page_id=42640">LSU Media Activity Calendar</a></li>
	<li id="menu-item-42758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42758"><a href="https://facebook.com/groups/lsumediavolunteers">Volunteers&#8217; Group ↗</a></li>
</ul>
</li>
</ul></div>			
		</div>
		
	</div>
			</nav>
	<div class="tail"><img src="/mediaincludes/bg-nav.png" align="right"></div>
	<div class="wrap">		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://media.lsu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://media.lsu.co.uk/?cat=112"><span itemprop="title">LSU Media</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://media.lsu.co.uk/?cat=23"><span itemprop="title">Label Online</span></a></span><span class="delim">&raquo;</span><span class="current">Does Rap / Grime Exert More of a Certain Attitude Towards Women?</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-46219" class="post-46219 post type-post status-publish format-standard has-post-thumbnail category-label category-sections category-music" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://media.lsu.co.uk/wp-content/uploads/2022/01/WOMEN-IN-MUSIC-HEADER-01-2.jpg" title="Does Rap / Grime Exert More of a Certain Attitude Towards Women?" itemprop="image">
				
								
										
						<img width="1" height="1" src="http://media.lsu.co.uk/wp-content/uploads/2022/01/WOMEN-IN-MUSIC-HEADER-01-2.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="4 black rappers over purple and yellow background" title="Does Rap / Grime Exert More of a Certain Attitude Towards Women?" />					
										
								
				</a>
								
										
					<div class="caption">Beatrice Fong</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Does Rap / Grime Exert More of a Certain Attitude Towards Women?		</h1>
		
		<a href="http://media.lsu.co.uk/?p=46219#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://media.lsu.co.uk/?p=46219277" title="Posts by Beth Thomas" rel="author">Beth Thomas</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2022-01-03T16:00:45+00:00" itemprop="datePublished">January 3, 2022</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://media.lsu.co.uk/?cat=23" rel="category">Label Online</a>, <a href="http://media.lsu.co.uk/?cat=112" rel="category">LSU Media</a>, <a href="http://media.lsu.co.uk/?cat=219" rel="category">Music</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p><b>His and her point of view: The empowerment of women in grime music</b></p>
<p><span style="font-weight: 400;">Charlotte Allitt</span></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">When unpicking the lyrical narrative of discussions of women in grime music words such as oversexualised, derogatory, and disrespectful may come to mind. Grime artist Solo 45 has been recently jailed for his crimes against women and other headlines highlight the influential power media can have on causing violence against women. The consumption of such grime music may then have two-fold-implications for women: firstly, if correct and the media is as influential on individuals as believed, the often young and impressionable audience grime music is consumed by may potentially develop a warped understanding around what is acceptable when it comes to behaviour and discussions around women. Secondly, derogatory discussions of women create an unclear path in which women must try and navigate if they wish to consume and support grime music. </span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">“There’s power in empowering a woman, every time I get picked up by a woman”</span></i></p>
<p><i><span style="font-weight: 400;">Mummy’s boy- Wretch 32 </span></i></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Seemingly the argument I’m presenting here is one of limited hope for a relationship between women and grime music. Yet there is evidence within this music to indicate how both implications can be navigated. A platform needs to be raised for these positive discussions to ensure a space for women is created within the scene. Arguably some of the best in grime such as Ghetts, Kano and Wretch 32 have lyrical moments of female empowerment. It’s these positive discussions that help unpick the mainstream media&#8217;s presentation of grime as being a source of media to tear women down.</span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">“How many men stop their women from achieving what they can because in secret they’ve been feeling insecure”</span></i></p>
<p><i><span style="font-weight: 400;">How I met My ex- Dave</span></i></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Grime artist Dave has continually shown his influential power on social and political issues via his emotive lyrical ability within songs such as “Black” and “Question Time”. What is less discussed is the moments within Dave’s work in which he explores his understanding of women’s experiences and how he navigates that as a man. “How I met my ex” highlights a young man’s internal conflict in accepting the way his actions affect his relationships with women. For an artist of that age to use his own experiences to coherently vocalise the difficulties women face in achieving equal opportunities is a testament to the positive influential power grime music can have. </span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">“I’m begging you to get support or help if you&#8217;re lost or trapped-– I understand that I can never understand”</span></i></p>
<p><i><span style="font-weight: 400;">Lesley- Dave</span></i></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">Dave’s track “Lesley” is chilling and encaptivating in its storytelling of a woman in a domestically abusive relationship. Despite the tragedy that underpins the story, Dave’s concluding thoughts to the song are empowering for women. The acknowledgment of the experiences faced gives a voice to women’s reality, and despite being narrated by Dave, his own voice is only presented as a message offering help. Its educating, its powerful and it is eye-opening in its message to listeners of grime.  </span></p>
<p>&nbsp;</p>
<p><i><span style="font-weight: 400;">“Ain’t nothing without a woman though</span></i></p>
<p><i><span style="font-weight: 400;">Woman to woman, I just wanna see you glow”</span></i></p>
<p><i><span style="font-weight: 400;">Woman- Little Simz</span></i></p>
<p>&nbsp;</p>
<p><span style="font-weight: 400;">It would be neglectful when exploring the potential inclusivity for women in grime to not use an example from a female artist. Little Simz and her latest album “Sometimes I may be introverted” is a collection of intimate tracks discussing her experiences in womanhood. Her track “Woman” highlights the need to empower and encourage all women to reach their full potential without tearing others down. To be able to express this so eloquently via her music, Little Simz proves there&#8217;s a space available for women in grime. With this space being contrary to the typical harsher natured, male perspective typically assumed within grime.</span></p>
<p><span style="font-weight: 400;">It may be argued that these positive examples shown are purely just an acknowledgement of the issues women face and are not any kind of real action to change the underlying sexism within grime music. But I ask, how often have you heard people say that acknowledgement is the first step in dealing with a problem? If these profound well-respected artists can vocalise the experiences of women within their art, surely that is the first step in unpicking the sexism so often attached within grime.</span></p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D46219" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D46219" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D46219" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D46219&amp;media=http%3A%2F%2Fmedia.lsu.co.uk%2Fwp-content%2Fuploads%2F2022%2F01%2FWOMEN-IN-MUSIC-HEADER-01-2.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D46219" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D46219&amp;name=Does+Rap+%2F+Grime+Exert+More+of+a+Certain+Attitude+Towards+Women%3F" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Does%20Rap%20%2F%20Grime%20Exert%20More%20of%20a%20Certain%20Attitude%20Towards%20Women%3F&amp;body=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D46219" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://media.lsu.co.uk/?p=46201" rel="prev">The Legacy of Virgil Abloh</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='http://1.gravatar.com/avatar/a3602156e7a240d6d439411148092044?s=100&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a3602156e7a240d6d439411148092044?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="http://media.lsu.co.uk/?p=46219277" title="Posts by Beth Thomas" rel="author">Beth Thomas</a>					
					<ul class="social-icons">
										</ul>
					
					<p class="bio"></p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://media.lsu.co.uk/?p=46201" title="The Legacy of Virgil Abloh" class="image-link">
					<img width="214" height="140" src="http://media.lsu.co.uk/wp-content/uploads/2021/12/Virgil-Abloh-Header-214x140.jpg" class="image wp-post-image" alt="Dark blue background with line drawings of clothing items" title="The Legacy of Virgil Abloh" />
									</a>
				
				<div class="meta">
					<time datetime="2021-12-22T13:00:50+00:00">December 22, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://media.lsu.co.uk/?p=46201" title="The Legacy of Virgil Abloh">The Legacy of Virgil Abloh</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://media.lsu.co.uk/?p=46206" title="LSU Cancel This Week&#8217;s Club Nights" class="image-link">
					<img width="214" height="140" src="http://media.lsu.co.uk/wp-content/uploads/2020/09/IMG_0002-214x140.jpg" class="image wp-post-image" alt="Picture of DJ pictured central amongst some laser lights." title="LSU Cancel This Week&#8217;s Club Nights" />
									</a>
				
				<div class="meta">
					<time datetime="2021-12-15T16:48:09+00:00">December 15, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://media.lsu.co.uk/?p=46206" title="LSU Cancel This Week&#8217;s Club Nights">LSU Cancel This Week&#8217;s Club Nights</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://media.lsu.co.uk/?p=46164" title="Tiktok Trends and the Music Industry" class="image-link">
					<img width="214" height="140" src="http://media.lsu.co.uk/wp-content/uploads/2021/12/TIKTOK-HEADER-214x140.jpg" class="image wp-post-image" alt="" title="Tiktok Trends and the Music Industry" />
									</a>
				
				<div class="meta">
					<time datetime="2021-12-14T16:46:58+00:00">December 14, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://media.lsu.co.uk/?p=46164" title="Tiktok Trends and the Music Industry">Tiktok Trends and the Music Industry</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=46219#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://media.lsu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='46219' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="6b61645585" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="189"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="1200" data-theme="light" data-link-color="#4A1863" href="https://twitter.com/lsumedia/lists/lsu-media?ref_src=twsrc%5Etfw">A Twitter List by lsumedia</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

	
	

	
		<div class="wrap">
		
		<footer class="main-footer">
		

		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright © 2021 Loughborough Students' Union Media</div>
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41712"><a href="https://media.lsu.co.uk/?feed=rss">RSS</a></li>
<li id="menu-item-40150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40150"><a href="http://media.lsu.co.uk/?page_id=30359">Disclaimer</a></li>
<li id="menu-item-46037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46037"><a href="https://lsu.co.uk/privacy">Cookies &#038; Privacy</a></li>
<li id="menu-item-40153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40153"><a href="http://media.lsu.co.uk/?page_id=35569">Brand</a></li>
<li id="menu-item-45869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45869"><a href="https://stats.uptimerobot.com/JKM3OiBmmv">Status</a></li>
<li id="menu-item-40152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40152"><a href="http://mediabookings.lsu.co.uk/">Equipment Booking</a></li>
<li id="menu-item-40384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40384"><a href="https://cloudmail.lsu.co.uk/">Webmail</a></li>
<li id="menu-item-40151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40151"><a href="http://media.lsu.co.uk/wp-admin">Login</a></li>
</ul></div>			</div>
			
				
<!--		
<div id="footer_wrapper">
 <div id="mediafooter">
<ul>	
						<li><a href="/complaints/">Complaints</a></li>
						<li><a href="/employment/">LSU Webmail</a></li>
						<li><a href="/contactus/">Student Webmail</a></li>
						<li><a href="/login/">Learn@Lboro</a></li>
						<li><a href="/asz/">IT FAQ</a></li>
						<li><a href="/staffwebmail/">Strategic Plan</a></li>
						<li><a href="/it-faq/">Employment</a></li>
						<li><a class=" current" href="http://www.lsu.co.uk/login/">Site A2Z</a></li>
                        <li><a class=" current" href="http://www.lsu.co.uk/login/">Contact</a></li>
                        <li><a class=" current" href="http://www.lsu.co.uk/login/">Sitemap</a></li><li><a class=" current" href="http://www.lsu.co.uk/login/">Cookie Policy</a></li>
				</ul>

<MSL:Navigation Navigation_Name="mediafooter" ContainerCssClass="clearfix" />
<ul class="clearfix">
<li><a id="ctl00_ctl32_lnkHome" class="logo" href="http://www.loucoll.ac.uk/"><img src="http://www.lsu.co.uk/stylesheet/site2014/logo-lc.png" id="ctl00_ctl32_imgLogo" /></a></li>
			<li><a id="ctl00_ctl34_lnkHome" class="logo" href="http://www.lboro.ac.uk/"><img src="http://www.lsu.co.uk/assets/site_resources/logo-lu.png" id="ctl00_ctl34_imgLogo" /></a></li>
			<li><a id="ctl00_ctl36_lnkHome" class="logo" href="http://www.lborolondon.ac.uk/"><img src="http://www.lsu.co.uk/assets/site_resources/logo-lul.png" id="ctl00_ctl36_imgLogo" /></a></li>
			<li><a id="ctl00_ctl38_lnkHome" class="logo" href="http://www.rnibcollege.ac.uk/"><img src="http://www.lsu.co.uk/stylesheet/site2014/logo-rnib.png" id="ctl00_ctl38_imgLogo" /></a></li>
</ul>

</footer>
<div id="fb-root"></div> 
<script> 
  window.fbAsyncInit = function() {
    FB.init({appId: '103338429370', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_GB/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-64006-5");
pageTracker._trackPageview();
</script>  -->
			</div>	
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/media.lsu.co.uk\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"e5f344cfae","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/media.lsu.co.uk\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/videojs-html5-player/videojs/video.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/media.lsu.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpum_frontend_js = {"ajax":"http:\/\/media.lsu.co.uk\/wp-admin\/admin-ajax.php","checking_credentials":"Checking credentials...","pwd_meter":"","disable_ajax":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/wp-user-manager/assets/js/wp_user_manager.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/wp-user-manager/assets/js//vendor/hideShowPassword.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/media.lsu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script async="async" type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

</body>
</html>
