
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->
<link href="http://radio.lsu.co.uk/live.css" rel="stylesheet" type="text/css">

<head>


<meta charset="UTF-8" />
<title>  Zoom Dysmorphia</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://media.lsu.co.uk/xmlrpc.php" />
	

	
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LSU Media &raquo; Feed" href="http://media.lsu.co.uk/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="LSU Media &raquo; Comments Feed" href="http://media.lsu.co.uk/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="LSU Media &raquo; Zoom Dysmorphia Comments Feed" href="http://media.lsu.co.uk/?feed=rss2&#038;p=45997" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/media.lsu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://media.lsu.co.uk/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://media.lsu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://media.lsu.co.uk/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://media.lsu.co.uk/wp-content/plugins/radio-station/templates/djonair.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='http://media.lsu.co.uk/wp-content/plugins/videojs-html5-player/videojs/video-js.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='http://media.lsu.co.uk/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://media.lsu.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #e5007d;
	border: 1px solid #4a1863;
}

</style>
<link rel='stylesheet' id='wpum-frontend-css-css'  href='http://media.lsu.co.uk/wp-content/plugins/wp-user-manager/assets/css/wp_user_manager_frontend.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://media.lsu.co.uk/wp-content/themes/smart-mag/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://media.lsu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://media.lsu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wptt_front-css'  href='http://media.lsu.co.uk/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://media.lsu.co.uk/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://media.lsu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://media.lsu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Autumn Book Recommendations' href='http://media.lsu.co.uk/?p=46000' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://media.lsu.co.uk/?p=45997" />
<link rel='shortlink' href='http://media.lsu.co.uk/?p=45997' />
<link rel="alternate" type="application/json+oembed" href="http://media.lsu.co.uk/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D45997" />
<link rel="alternate" type="text/xml+oembed" href="http://media.lsu.co.uk/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D45997&#038;format=xml" />
<script>crudScriptURL = "http://media.lsu.co.uk/wp-admin/admin-ajax.php"</script><meta property="og:title" content="Zoom Dysmorphia" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:image" content="http://media.lsu.co.uk/wp-content/uploads/2021/10/image.png" /><meta property="og:image:width" content="2256" /><meta property="og:image:height" content="1080" /><meta property="og:url" content="http://media.lsu.co.uk/?p=45997" /><meta property="og:site_name" content="LSU Media" /><meta property="og:description" content="With the online world overtaking the real world during the pandemic, Label Volunteer, Rebecca Pearson, explores the phenomenon of &#8216;zoom dysmorphia&#8217; and how it distorts our view of both life and self-image.  &nbsp; You get ready for work, study, school – but instead of leaving through your front door, you log onto Zoom. The little window &hellip;" />
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@lsumedia" />
<meta name="twitter:creator" content="@lsumedia" />
<meta name="twitter:url" content="http://media.lsu.co.uk/?p=45997" />
<meta name="twitter:title" content="Zoom Dysmorphia" />
<meta name="twitter:description" content="With the online world overtaking the real world during the pandemic, Label Volunteer, Rebecca Pearson, explores the phenomenon of &#039;zoom [...]" />
<meta name="twitter:image" content="http://media.lsu.co.uk/wp-content/uploads/2021/10/image.png" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<!-- This site is embedding videos using the Videojs HTML5 Player plugin v1.1.3 - http://wphowto.net/videojs-html5-player-for-wordpress-757 -->
	<style type='text/css'>
		.vjs-default-skin { color: #cccccc }
		.vjs-default-skin .vjs-play-progress, .vjs-default-skin .vjs-volume-level { background-color: #8224e3 }
		.vjs-default-skin .vjs-control-bar, .vjs-default-skin .vjs-big-play-button { background: rgba(0,0,0,0.7) }
		.vjs-default-skin .vjs-slider { background: rgba(0,0,0,0.2333333333333333) }
	</style>
		
		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-114519226-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-171607230-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-171607230-1');
</script>

<meta name="google-site-verification" content="RoQFZ1_7HMNjJ-7cTfg53Rt_dBwhQO3Xog_ug-KqP6U" />

<meta name="twitter:card" content="summary_large_image">

<!-- DO NOT TOUCH, JDA WIP JUN 2018, ASSUME DEAD AFTER OCT 2018 -->
<!-- This is an attempt at a bodge to get the menu bar search button enabled on the non mobile nav without editing the template files since we don't have ftp perms ;) <3 jQuery <3 -->
<!-- <style type="text/css">

/* navigation search */
	.jda .selected { height: 44px; }

	.jda .search { 
		float: right; 
		margin-right: 10px; 
	}

	.jda .search.active { 
		float: left;
		width: 100%;
		margin-right: -75px; 
	}
	.jda .search .query {  
		/* display: none; */
		width: 100%;
		margin-right: -61px;
	}

	.jda .search.active .query { display: block; } 

	.jda .search .query, .jda .searchform input, .jda .searchform #s {
		padding: 9px 8px;
		outline: 0;
		border: 0;
		font-size: 13px;
		background: transparent;
		float: left;
		color: #fff;
	}

	.jda .search-button {
		background: transparent;
		margin-left: -28px;	
		line-height: 26px;
		width: 20px;
		outline: 0;
		float: left;
	}
	
	.jda .search-button .fa { 
		/*background: transparent; */
                color: #efefef; 
		font-size: 15px
	}	
	/*.jda .search .topmenu { 
		display:none;
	}*/

.jda .fa {
		font-size: 21px;
		float: right;
		width: 50px;
		background: #ed007d;
		margin-right: -15px;
		text-align: center;
		line-height: 43px;
		position: relative;
	}
</style>
<script type="text/javascript">
jQuery(document).ready(function($) {
$("#menu-section-menu").append("<div class='jda search'><form role='search' action='http://media.lsu.co.uk/' method='get'><input type='text' name='s' class='query' value='' placeholder='Search...'><button class='search-button' type='submit'><i class='fa fa-search'></i></button></form></div>")
});
</script> -->	
<!--[if lt IE 9]>
<script src="http://media.lsu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>	

<body class="post-template-default single single-post postid-45997 single-format-standard page-builder right-sidebar boxed">

<div class="main-wrap">

	

	
	<div class="top-bar hidden">
	
		
				<div class="search"><ul class="topmenu"><li><A HREF="http://media.lsu.co.uk/wp-admin" style="color:#fff; ">Log in  </A></li><li><A HREF="http://www.lsu.co.uk/media/membership" style="color:#fff; ">Membership  </A></li>
<li><A  HREF="http://media.lsu.co.uk/?page_id=8208 " style="color:#fff; ">Opportunities</A></li></ul>
					<form role="search" action="http://media.lsu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				<ul class="social-icons">
<li><a href="http://www.twitter.com/lsumedia" class="icon fa fa-twitter" target="_blank" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="http://www.facebook.com/lsumedia" class="icon fa fa-facebook" target="_blank" title="Facebook" ><span class="visuallyhidden">Facebook</span></a></li>
<li></ul></div> <!-- .search -->	
	</div>
	

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://media.lsu.co.uk/" title="LSU Media" rel="home">
									
					<img src="http://media.lsu.co.uk/wp-content/uploads/2015/09/LSUMediaLogo3.png" class="logo-image" alt="LSU Media"  /><div class="wlr"><img src="http://media.lsu.co.uk/wp-content/uploads/2014/11/watchlistenread.png"></div>
						 
								</a></div>
				
				<div class="right">
								<div class="textwidget"><p><a href="https://media.lsu.co.uk/?page_id=40718"><img class="alignright wp-image-41916 size-large" src="http://media.lsu.co.uk/wp-content/uploads/2020/09/MembershipBanner2-1920x299.jpg" alt="Find out more about Media Membership" width="702" height="109" /></a></p>
</div>
		</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">	
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-section-menu-container"><ul id="menu-section-menu" class="menu"><li id="menu-item-40233" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-cat-692 menu-item-40233"><a href="http://media.lsu.co.uk/?cat=692">All Categories</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-40240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-679 menu-item-40240"><a href="http://media.lsu.co.uk/?cat=679">Comment &#038; Opinion</a></li>
	<li id="menu-item-40239" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-225 menu-item-40239"><a href="http://media.lsu.co.uk/?cat=225">Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-40243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-631 menu-item-40243"><a href="http://media.lsu.co.uk/?cat=631">Design</a></li>
		<li id="menu-item-40244" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-234 menu-item-40244"><a href="http://media.lsu.co.uk/?cat=234">Food</a></li>
		<li id="menu-item-40236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-219 menu-item-40236"><a href="http://media.lsu.co.uk/?cat=219">Music</a></li>
		<li id="menu-item-40245" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-224 menu-item-40245"><a href="http://media.lsu.co.uk/?cat=224">Style</a></li>
	</ul>
</li>
	<li id="menu-item-40234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-10 menu-item-40234"><a href="http://media.lsu.co.uk/?cat=10">Entertainment</a></li>
	<li id="menu-item-40235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-110 menu-item-40235"><a href="http://media.lsu.co.uk/?cat=110">Features</a></li>
	<li id="menu-item-41611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-41611"><a href="http://media.lsu.co.uk/?cat=14">Freshers</a></li>
	<li id="menu-item-40246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-233 menu-item-40246"><a href="http://media.lsu.co.uk/?cat=233">Health &#038; Lifestyle</a></li>
	<li id="menu-item-40241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-749 menu-item-40241"><a href="http://media.lsu.co.uk/?cat=749">Interviews</a></li>
	<li id="menu-item-40248" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-232 menu-item-40248"><a href="http://media.lsu.co.uk/?cat=232">Loughborough</a></li>
	<li id="menu-item-40237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-111 menu-item-40237"><a href="http://media.lsu.co.uk/?cat=111">News</a>
	<ul class="sub-menu">
		<li id="menu-item-40249" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-824 menu-item-40249"><a href="http://media.lsu.co.uk/?cat=824">Business &#038; Finance</a></li>
		<li id="menu-item-40250" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-226 menu-item-40250"><a href="http://media.lsu.co.uk/?cat=226">Elections</a></li>
		<li id="menu-item-40251" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-823 menu-item-40251"><a href="http://media.lsu.co.uk/?cat=823">Politics</a></li>
	</ul>
</li>
	<li id="menu-item-40247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-822 menu-item-40247"><a href="http://media.lsu.co.uk/?cat=822">Science &#038; Technology</a></li>
	<li id="menu-item-40238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-40238"><a href="http://media.lsu.co.uk/?cat=36">Sport</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://media.lsu.co.uk/?p=45997" title="Zoom Dysmorphia" class="image-link">
					<img width="351" height="185" src="http://media.lsu.co.uk/wp-content/uploads/2021/10/image-351x185.png" class="image wp-post-image" alt="Person looking at an abstract portrait of their face in the mirror whilst on a Zoom call." title="Zoom Dysmorphia" />				</a>
				
				<div class="meta">
					<time datetime="2021-10-23T13:00:02+01:00">October 23, 2021 </time>
					
										
					
					<span class="comments"><a href="http://media.lsu.co.uk/?p=45997#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://media.lsu.co.uk/?p=45997" title="Zoom Dysmorphia">Zoom Dysmorphia</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=45997"><img width="110" height="96" src="http://media.lsu.co.uk/wp-content/uploads/2021/10/image-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Person looking at an abstract portrait of their face in the mirror whilst on a Zoom call." title="Zoom Dysmorphia" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2021-10-23T13:00:02+01:00">October 23, 2021 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=45997#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=45997" title="Zoom Dysmorphia">
						Zoom Dysmorphia</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=46000"><img width="110" height="96" src="http://media.lsu.co.uk/wp-content/uploads/2021/10/Autumn-Book-Recommendations-Header-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Autumn Book Recommendations" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2021-10-20T17:00:51+01:00">October 20, 2021 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=46000#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=46000" title="Autumn Book Recommendations">
						Autumn Book Recommendations</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=45947"><img width="110" height="96" src="http://media.lsu.co.uk/wp-content/uploads/2021/10/IMG_9280-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Black background with Rami Malek as James Bond villain Safin" title="No Time To Die: Why are villains stereotyped by their appearance?" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2021-10-16T17:00:37+01:00">October 16, 2021 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=45947#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=45947" title="No Time To Die: Why are villains stereotyped by their appearance?">
						No Time To Die: Why are villains stereotyped by their appearance?</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-40337" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40337"><a href="http://media.lsu.co.uk/?page_id=14808">Label</a><ul class="mega-menu links row">
		<li id="menu-item-41607" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-584 menu-item-41607"><a href="http://media.lsu.co.uk/?cat=584">News</a>
	<ul class="sub-menu">
		<li id="menu-item-40352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-823 menu-item-40352"><a href="http://media.lsu.co.uk/?cat=823">Politics</a></li>
		<li id="menu-item-40351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-226 menu-item-40351"><a href="http://media.lsu.co.uk/?cat=226">Elections</a></li>
		<li id="menu-item-40353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-822 menu-item-40353"><a href="http://media.lsu.co.uk/?cat=822">Science &#038; Technology</a></li>
		<li id="menu-item-40350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-824 menu-item-40350"><a href="http://media.lsu.co.uk/?cat=824">Business &#038; Finance</a></li>
	</ul>
</li>
	<li id="menu-item-41599" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-577 menu-item-41599"><a href="http://media.lsu.co.uk/?cat=577">Culture</a>
	<ul class="sub-menu">
		<li id="menu-item-41608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-640 menu-item-41608"><a href="http://media.lsu.co.uk/?cat=640">Style</a></li>
		<li id="menu-item-41604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-857 menu-item-41604"><a href="http://media.lsu.co.uk/?cat=857">Food</a></li>
		<li id="menu-item-41606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-583 menu-item-41606"><a href="http://media.lsu.co.uk/?cat=583">Music</a></li>
		<li id="menu-item-41600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-624 menu-item-41600"><a href="http://media.lsu.co.uk/?cat=624">Design &#038; Illustration</a></li>
	</ul>
</li>
	<li id="menu-item-41609" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-585 menu-item-41609"><a href="http://media.lsu.co.uk/?cat=585">Sport</a></li>
	<li id="menu-item-41603" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-582 menu-item-41603"><a href="http://media.lsu.co.uk/?cat=582">Features</a></li>
	<li id="menu-item-41601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-562 menu-item-41601"><a href="http://media.lsu.co.uk/?cat=562">Editorial</a></li>
	<li id="menu-item-40346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-233 menu-item-40346"><a href="http://media.lsu.co.uk/?cat=233">Health &#038; Lifestyle</a></li>
	<li id="menu-item-41598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-750 menu-item-41598"><a href="http://media.lsu.co.uk/?cat=750">Comment &#038; Opinion</a></li>
	<li id="menu-item-41602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-804 menu-item-41602"><a href="http://media.lsu.co.uk/?cat=804">Entertainment</a></li>
	<li id="menu-item-40375" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40375"><a href="http://media.lsu.co.uk/?page_id=14808">Label Home</a></li>
	<li id="menu-item-40347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-749 menu-item-40347"><a href="http://media.lsu.co.uk/?cat=749">Interviews</a></li>
	<li id="menu-item-40862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40862"><a href="http://media.lsu.co.uk/?page_id=40627">Label Committee</a></li>
	<li id="menu-item-40293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40293"><a href="http://media.lsu.co.uk/?page_id=40286">Send Label a Tip</a></li>
</ul>
</li>
<li id="menu-item-41109" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41109"><a href="http://media.lsu.co.uk/?page_id=21800">LCR</a>
<ul class="sub-menu">
	<li id="menu-item-33693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33693"><a href="http://radio.lsu.co.uk">LCR Live ↗</a></li>
	<li id="menu-item-37105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37105"><a href="http://radio.lsu.co.uk/backtrack">LCR on Demand ↗</a></li>
	<li id="menu-item-36846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36846"><a href="http://media.lsu.co.uk/?page_id=36693">LCR Schedule</a></li>
	<li id="menu-item-40909" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40909"><a href="http://media.lsu.co.uk/?page_id=40902">LCR Committee</a></li>
	<li id="menu-item-40070" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-24 menu-item-40070"><a href="http://media.lsu.co.uk/?cat=24">LCR Archive</a></li>
</ul>
</li>
<li id="menu-item-41101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41101"><a href="http://media.lsu.co.uk/?page_id=5269">Lens</a>
<ul class="sub-menu">
	<li id="menu-item-40901" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40901"><a href="http://media.lsu.co.uk/?page_id=40895">Lens Committee</a></li>
	<li id="menu-item-36654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36654"><a href="https://www.facebook.com/lsumedia">Facebook Page ↗</a></li>
</ul>
</li>
<li id="menu-item-41098" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41098"><a href="http://media.lsu.co.uk/?page_id=5207">LSUTV</a><ul class="mega-menu links row">
		<li id="menu-item-40073" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40073"><a href="https://www.youtube.com/lsutvonline">LSUTV YouTube</a></li>
	<li id="menu-item-40077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40077"><a href="https://www.youtube.com/playlist?list=PLoae5GuEOW_U6h4iDISJzJImDUjlwOIWd">Exec Elections 2020</a></li>
	<li id="menu-item-40078" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40078"><a href="https://www.youtube.com/playlist?list=PLoae5GuEOW_XDp8LEhc8GzOwuqSmp6ylO">NaSTA Submissions 2020</a></li>
	<li id="menu-item-40080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40080"><a href="https://www.youtube.com/playlist?list=PLoae5GuEOW_VIy8FIpXTdnhl7E7PRPzIi">Freshen Up</a></li>
	<li id="menu-item-40079" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40079"><a href="https://www.youtube.com/playlist?list=PLoae5GuEOW_Wx3RwEVIOhfnHaLoaxRiDO">Events 2019-20</a></li>
	<li id="menu-item-40076" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40076"><a href="https://www.youtube.com/playlist?list=PLoae5GuEOW_VieQrScsqoqmTQPYSMkOuO">Freshers 2019</a></li>
	<li id="menu-item-33678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-752 menu-item-33678"><a href="http://media.lsu.co.uk/?cat=752">Match Report</a></li>
	<li id="menu-item-40869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40869"><a href="http://media.lsu.co.uk/?page_id=40863">LSUTV Committee</a></li>
</ul>
</li>
<li id="menu-item-36656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36656"><a href="http://media.lsu.co.uk/?page_id=23168">About LSU Media</a>
<ul class="sub-menu">
	<li id="menu-item-40231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40231"><a href="http://media.lsu.co.uk/?page_id=23168">About Us</a></li>
	<li id="menu-item-40303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40303"><a href="http://media.lsu.co.uk/?page_id=5151">Contact Us</a></li>
	<li id="menu-item-42070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42070"><a href="http://media.lsu.co.uk/?page_id=42039">Coronavirus (COVID-19)</a></li>
	<li id="menu-item-41116" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-41116"><a href="http://media.lsu.co.uk/?page_id=41112">Awards</a></li>
	<li id="menu-item-40754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40754"><a href="http://media.lsu.co.uk/?page_id=40738">FAQs</a></li>
	<li id="menu-item-40736" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40736"><a href="http://media.lsu.co.uk/?page_id=40718">Membership</a></li>
	<li id="menu-item-40224" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40224"><a href="http://media.lsu.co.uk/?page_id=40193">LSU Media Executive</a>
	<ul class="sub-menu">
		<li id="menu-item-40968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40968"><a href="http://media.lsu.co.uk/?page_id=40193">Executive Committee</a></li>
		<li id="menu-item-40861" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40861"><a href="http://media.lsu.co.uk/?page_id=40627">Label Committee</a></li>
		<li id="menu-item-40908" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40908"><a href="http://media.lsu.co.uk/?page_id=40902">LCR Committee</a></li>
		<li id="menu-item-40900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40900"><a href="http://media.lsu.co.uk/?page_id=40895">Lens Committee</a></li>
		<li id="menu-item-40868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40868"><a href="http://media.lsu.co.uk/?page_id=40863">LSUTV Committee</a></li>
		<li id="menu-item-40463" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40463"><a href="http://media.lsu.co.uk/?page_id=40449">Former Section Heads</a></li>
	</ul>
</li>
	<li id="menu-item-37470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-37470"><a href="http://media.lsu.co.uk/?page_id=34731">Committee Applications (Closed)</a>
	<ul class="sub-menu">
		<li id="menu-item-40498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40498"><a href="http://media.lsu.co.uk/?page_id=37416">Label Committee Applications (Closed)</a></li>
		<li id="menu-item-40497" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40497"><a href="http://media.lsu.co.uk/?page_id=34798">LCR Committee Applications (Closed)</a></li>
		<li id="menu-item-40496" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40496"><a href="http://media.lsu.co.uk/?page_id=34830">Lens Committee Applications (Closed)</a></li>
		<li id="menu-item-40495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40495"><a href="http://media.lsu.co.uk/?page_id=34862">LSUTV Committee Applications (Closed)</a></li>
		<li id="menu-item-40494" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40494"><a href="http://media.lsu.co.uk/?page_id=37467">Media Executive Committee Applications (Closed)</a></li>
	</ul>
</li>
	<li id="menu-item-40624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-40624"><a href="http://media.lsu.co.uk/?page_id=5169">Documentation &#038; Governance</a>
	<ul class="sub-menu">
		<li id="menu-item-45764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45764"><a href="http://media.lsu.co.uk/?page_id=45759">AGM 2021</a></li>
		<li id="menu-item-40625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40625"><a href="http://media.lsu.co.uk/?page_id=40619">AGM 2020</a></li>
	</ul>
</li>
	<li id="menu-item-39546" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39546"><a href="http://media.lsu.co.uk/?page_id=39529">External Project Bookings</a></li>
</ul>
</li>
<li id="menu-item-41061" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41061"><a href="http://media.lsu.co.uk/?page_id=40718">Get Involved</a>
<ul class="sub-menu">
	<li id="menu-item-42757" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42757"><a href="http://media.lsu.co.uk/?page_id=42640">LSU Media Activity Calendar</a></li>
	<li id="menu-item-42758" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-42758"><a href="https://facebook.com/groups/lsumediavolunteers">Volunteers&#8217; Group ↗</a></li>
</ul>
</li>
</ul></div>			
		</div>
		
	</div>
			</nav>
	<div class="tail"><img src="/mediaincludes/bg-nav.png" align="right"></div>
	<div class="wrap">		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://media.lsu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://media.lsu.co.uk/?cat=692"><span itemprop="title">All Categories</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://media.lsu.co.uk/?cat=225"><span itemprop="title">Culture</span></a></span><span class="delim">&raquo;</span><span class="current">Zoom Dysmorphia</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-45997" class="post-45997 post type-post status-publish format-standard has-post-thumbnail category-culture category-label-culture category-label" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://media.lsu.co.uk/wp-content/uploads/2021/10/image.png" title="Zoom Dysmorphia" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://media.lsu.co.uk/wp-content/uploads/2021/10/image-702x336.png" class="attachment-main-slider size-main-slider wp-post-image" alt="Person looking at an abstract portrait of their face in the mirror whilst on a Zoom call." title="Zoom Dysmorphia" srcset="http://media.lsu.co.uk/wp-content/uploads/2021/10/image-702x336.png 702w, http://media.lsu.co.uk/wp-content/uploads/2021/10/image-300x144.png 300w, http://media.lsu.co.uk/wp-content/uploads/2021/10/image-768x368.png 768w, http://media.lsu.co.uk/wp-content/uploads/2021/10/image-1078x516.png 1078w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
								
										
					<div class="caption">Header designed by Beatrice Fong</div>
						
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		Zoom Dysmorphia		</h1>
		
		<a href="http://media.lsu.co.uk/?p=45997#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="http://media.lsu.co.uk/?p=45997269" title="Posts by Rebecca Pearson" rel="author">Rebecca Pearson</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2021-10-23T13:00:02+01:00" itemprop="datePublished">October 23, 2021</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://media.lsu.co.uk/?cat=225" rel="category">Culture</a>, <a href="http://media.lsu.co.uk/?cat=577" rel="category">Label Culture</a>, <a href="http://media.lsu.co.uk/?cat=23" rel="category">Label Online</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p><strong>With the online world overtaking the real world during the pandemic, Label Volunteer, Rebecca Pearson, explores the phenomenon of &#8216;zoom dysmorphia&#8217; and how it distorts our view of both life and self-image. </strong></p>
<p>&nbsp;</p>
<p>You get ready for work, study, school – but instead of leaving through your front door, you log onto Zoom. The little window of our videoed-self flatpacks our existence into a 2D reality. Yes, there are various advantages to a virtual day: less commuter travel, convenience, efficiency. But the implication of Covid-19, wherein ‘working from home’ has become entirely normal, has also come with other social and mental distortions.</p>
<p><em>Zoom dysmorphia</em> is the latest techno-psychological phenomenon to have wandered with us into the real world. Whilst <em>body dysmorphic disorder </em>is a mental condition wherein a person spends time worrying about perceived flaws and how others view them, zoom dysmorphia involves a similar distortion of self-image but is centred around the face. Although not yet a formal diagnosis, zoom dysmorphia may cause a person severe distress before and during video calls, and may result in them monitoring and analysing their facial features or perceived flaws, thinking that others are analysing them too.</p>
<p>Part of the issue is that online video-call platforms <em>do</em> distort our facial features. We are squished to fit the little video box that sits in the corner of our screens, and forced face-to-face with our self-image for prolonged periods of time. For anyone who has a predisposition to feeling self-conscious, watched or spotlighted, the increased amount of time spent online is a self-confrontation which, without the pandemic, would not likely have happened.</p>
<p>Alongside the sensation of zoom dysmorphia has risen the engagement with plastic surgery procedures, with more people turning to cosmetic surgery to “fix” the flaws found on Zoom. Couple overexposure of the self with the pressure to have “bettered” oneself over Covid-19 lockdowns, and more people have felt that plastic surgery has become a necessity rather than a choice. Just as social media has seen a rise in the pressure of appearance, it is likely that Zoom has acted as a similar catalyst which has specifically honed in on facial features.</p>
<p>Whilst many people are used to having a plethora of online faces and feeling as if they look different in every photo, highly used platforms, like Zoom, make it harder to associate our Zoom-self with the person in the mirror. At the same time, it’s harder to disassociate from our virtual self now that we’ve become as equally reliant on the virtual world as the real one.</p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D45997" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D45997" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D45997" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D45997&amp;media=http%3A%2F%2Fmedia.lsu.co.uk%2Fwp-content%2Fuploads%2F2021%2F10%2Fimage.png" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D45997" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D45997&amp;name=Zoom+Dysmorphia" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=Zoom%20Dysmorphia&amp;body=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D45997" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://media.lsu.co.uk/?p=46000" rel="prev">Autumn Book Recommendations</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='http://0.gravatar.com/avatar/c822940dbbe3c783cebbfefa5c3bed02?s=100&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c822940dbbe3c783cebbfefa5c3bed02?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="http://media.lsu.co.uk/?p=45997269" title="Posts by Rebecca Pearson" rel="author">Rebecca Pearson</a>					
					<ul class="social-icons">
										</ul>
					
					<p class="bio">Label Culture Editor 2021-2022</p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://media.lsu.co.uk/?p=46000" title="Autumn Book Recommendations" class="image-link">
					<img width="214" height="140" src="http://media.lsu.co.uk/wp-content/uploads/2021/10/Autumn-Book-Recommendations-Header-214x140.png" class="image wp-post-image" alt="" title="Autumn Book Recommendations" />
									</a>
				
				<div class="meta">
					<time datetime="2021-10-20T17:00:51+01:00">October 20, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://media.lsu.co.uk/?p=46000" title="Autumn Book Recommendations">Autumn Book Recommendations</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://media.lsu.co.uk/?p=45947" title="No Time To Die: Why are villains stereotyped by their appearance?" class="image-link">
					<img width="214" height="140" src="http://media.lsu.co.uk/wp-content/uploads/2021/10/IMG_9280-214x140.jpg" class="image wp-post-image" alt="Black background with Rami Malek as James Bond villain Safin" title="No Time To Die: Why are villains stereotyped by their appearance?" />
									</a>
				
				<div class="meta">
					<time datetime="2021-10-16T17:00:37+01:00">October 16, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://media.lsu.co.uk/?p=45947" title="No Time To Die: Why are villains stereotyped by their appearance?">No Time To Die: Why are villains stereotyped by their appearance?</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://media.lsu.co.uk/?p=45970" title="The Case of Sarah Everard" class="image-link">
					<img width="214" height="140" src="http://media.lsu.co.uk/wp-content/uploads/2021/10/SARAH-EVERARD-HEADER-1-214x140.jpg" class="image wp-post-image" alt="sarah everard" title="The Case of Sarah Everard" />
									</a>
				
				<div class="meta">
					<time datetime="2021-10-15T14:27:39+01:00">October 15, 2021 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://media.lsu.co.uk/?p=45970" title="The Case of Sarah Everard">The Case of Sarah Everard</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=45997#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://media.lsu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='45997' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="88665aa663" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="136"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="1200" data-theme="light" data-link-color="#4A1863" href="https://twitter.com/lsumedia/lists/lsu-media?ref_src=twsrc%5Etfw">A Twitter List by lsumedia</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

	
	

	
		<div class="wrap">
		
		<footer class="main-footer">
		

		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright © 2021 Loughborough Students' Union Media</div>
		<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-41712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-41712"><a href="https://media.lsu.co.uk/?feed=rss">RSS</a></li>
<li id="menu-item-40150" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40150"><a href="http://media.lsu.co.uk/?page_id=30359">Disclaimer</a></li>
<li id="menu-item-46037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46037"><a href="https://lsu.co.uk/privacy">Cookies &#038; Privacy</a></li>
<li id="menu-item-40153" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40153"><a href="http://media.lsu.co.uk/?page_id=35569">Brand</a></li>
<li id="menu-item-45869" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45869"><a href="https://stats.uptimerobot.com/JKM3OiBmmv">Status</a></li>
<li id="menu-item-40152" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40152"><a href="http://mediabookings.lsu.co.uk/">Equipment Booking</a></li>
<li id="menu-item-40384" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40384"><a href="https://cloudmail.lsu.co.uk/">Webmail</a></li>
<li id="menu-item-40151" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40151"><a href="http://media.lsu.co.uk/wp-admin">Login</a></li>
</ul></div>			</div>
			
				
<!--		
<div id="footer_wrapper">
 <div id="mediafooter">
<ul>	
						<li><a href="/complaints/">Complaints</a></li>
						<li><a href="/employment/">LSU Webmail</a></li>
						<li><a href="/contactus/">Student Webmail</a></li>
						<li><a href="/login/">Learn@Lboro</a></li>
						<li><a href="/asz/">IT FAQ</a></li>
						<li><a href="/staffwebmail/">Strategic Plan</a></li>
						<li><a href="/it-faq/">Employment</a></li>
						<li><a class=" current" href="http://www.lsu.co.uk/login/">Site A2Z</a></li>
                        <li><a class=" current" href="http://www.lsu.co.uk/login/">Contact</a></li>
                        <li><a class=" current" href="http://www.lsu.co.uk/login/">Sitemap</a></li><li><a class=" current" href="http://www.lsu.co.uk/login/">Cookie Policy</a></li>
				</ul>

<MSL:Navigation Navigation_Name="mediafooter" ContainerCssClass="clearfix" />
<ul class="clearfix">
<li><a id="ctl00_ctl32_lnkHome" class="logo" href="http://www.loucoll.ac.uk/"><img src="http://www.lsu.co.uk/stylesheet/site2014/logo-lc.png" id="ctl00_ctl32_imgLogo" /></a></li>
			<li><a id="ctl00_ctl34_lnkHome" class="logo" href="http://www.lboro.ac.uk/"><img src="http://www.lsu.co.uk/assets/site_resources/logo-lu.png" id="ctl00_ctl34_imgLogo" /></a></li>
			<li><a id="ctl00_ctl36_lnkHome" class="logo" href="http://www.lborolondon.ac.uk/"><img src="http://www.lsu.co.uk/assets/site_resources/logo-lul.png" id="ctl00_ctl36_imgLogo" /></a></li>
			<li><a id="ctl00_ctl38_lnkHome" class="logo" href="http://www.rnibcollege.ac.uk/"><img src="http://www.lsu.co.uk/stylesheet/site2014/logo-rnib.png" id="ctl00_ctl38_imgLogo" /></a></li>
</ul>

</footer>
<div id="fb-root"></div> 
<script> 
  window.fbAsyncInit = function() {
    FB.init({appId: '103338429370', status: true, cookie: true,
             xfbml: true});
  };
  (function() {
    var e = document.createElement('script'); e.async = true;
    e.src = document.location.protocol +
      '//connect.facebook.net/en_GB/all.js';
    document.getElementById('fb-root').appendChild(e);
  }());
</script>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-64006-5");
pageTracker._trackPageview();
</script>  -->
			</div>	
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/media.lsu.co.uk\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"784405a4ff","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/media.lsu.co.uk\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/videojs-html5-player/videojs/video.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/media.lsu.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpum_frontend_js = {"ajax":"http:\/\/media.lsu.co.uk\/wp-admin\/admin-ajax.php","checking_credentials":"Checking credentials...","pwd_meter":"","disable_ajax":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/wp-user-manager/assets/js/wp_user_manager.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/wp-user-manager/assets/js//vendor/hideShowPassword.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/media.lsu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script async="async" type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

</body>
</html>
