
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-GB"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-GB"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-GB"> <!--<![endif]-->
<link href="http://radio.lsu.co.uk/live.css" rel="stylesheet" type="text/css">

<head>


<meta charset="UTF-8" />
<title>  News Update 26.05.19</title>

 
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="http://media.lsu.co.uk/xmlrpc.php" />
	

	
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LSU Media &raquo; Feed" href="http://media.lsu.co.uk/?feed=rss2" />
<link rel="alternate" type="application/rss+xml" title="LSU Media &raquo; Comments Feed" href="http://media.lsu.co.uk/?feed=comments-rss2" />
<link rel="alternate" type="application/rss+xml" title="LSU Media &raquo; News Update 26.05.19 Comments Feed" href="http://media.lsu.co.uk/?feed=rss2&#038;p=39165" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/media.lsu.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery-style-css'  href='http://ajax.googleapis.com/ajax/libs/jqueryui/1.8.2/themes/smoothness/jquery-ui.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='pt-cv-public-style-css'  href='http://media.lsu.co.uk/wp-content/plugins/content-views-query-and-display-post-page/public/assets/css/cv.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://media.lsu.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='program-schedule-css'  href='http://media.lsu.co.uk/wp-content/plugins/radio-station/templates/program-schedule.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dj-widget-css'  href='http://media.lsu.co.uk/wp-content/plugins/radio-station/templates/djonair.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-css'  href='http://media.lsu.co.uk/wp-content/plugins/videojs-html5-player/videojs/video-js.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='videojs-plugin-css'  href='http://media.lsu.co.uk/wp-content/plugins/videojs-html5-video-player-for-wordpress/plugin-styles.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://media.lsu.co.uk/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.8' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background: #e5007d;
	border: 1px solid #4a1863;
}

</style>
<link rel='stylesheet' id='wpum-frontend-css-css'  href='http://media.lsu.co.uk/wp-content/plugins/wp-user-manager/assets/css/wp_user_manager_frontend.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400,600,700|Roboto+Slab' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='http://media.lsu.co.uk/wp-content/themes/smart-mag/style.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='http://media.lsu.co.uk/wp-content/themes/smart-mag/css/responsive.css?ver=2.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='http://media.lsu.co.uk/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.3.0' type='text/css' media='all' />
<style id='smartmag-font-awesome-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wptt_front-css'  href='http://media.lsu.co.uk/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.9.9' type='text/css' media='all' />
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://media.lsu.co.uk/index.php?rest_route=/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://media.lsu.co.uk/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://media.lsu.co.uk/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='What my degree means to me?' href='http://media.lsu.co.uk/?p=39161' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="http://media.lsu.co.uk/?p=39165" />
<link rel='shortlink' href='http://media.lsu.co.uk/?p=39165' />
<link rel="alternate" type="application/json+oembed" href="http://media.lsu.co.uk/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D39165" />
<link rel="alternate" type="text/xml+oembed" href="http://media.lsu.co.uk/index.php?rest_route=%2Foembed%2F1.0%2Fembed&#038;url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D39165&#038;format=xml" />
<script>crudScriptURL = "http://media.lsu.co.uk/wp-admin/admin-ajax.php"</script><meta property="og:title" content="News Update 26.05.19" /><meta property="og:locale" content="en_GB" /><meta property="og:type" content="article" /><meta property="og:image" content="http://media.lsu.co.uk/wp-content/uploads/2019/01/Fortnightly-News-5.jpg" /><meta property="og:image:width" content="6738" /><meta property="og:image:height" content="3226" /><meta property="og:url" content="http://media.lsu.co.uk/?p=39165" /><meta property="og:site_name" content="LSU Media" /><meta property="og:description" content="Media Awards Winners Last week we had the annual Media Awards, it was incredible! Here in Label, our award for Best Designer went to Omeiza Haruna, Best Writer went to Bella Butler, and Overall Label Contribution went to Leanne McCarthy! A huge well done to everyone on the shortlists, to Josh Gray for winning volunteer &hellip;" />
<!-- Twitter Cards Meta - V 2.5.4 -->
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@lsumedia" />
<meta name="twitter:creator" content="@lsumedia" />
<meta name="twitter:url" content="http://media.lsu.co.uk/?p=39165" />
<meta name="twitter:title" content="News Update 26.05.19" />
<meta name="twitter:description" content="Media Awards Winners Last week we had the annual Media Awards, it was incredible! Here in Label, our award for Best Designer went to Omeiza Haruna, Best [...]" />
<meta name="twitter:image" content="http://media.lsu.co.uk/wp-content/uploads/2019/01/Fortnightly-News-5.jpg" />
<!-- Twitter Cards Meta By WPDeveloper.net -->

<!-- This site is embedding videos using the Videojs HTML5 Player plugin v1.1.3 - http://wphowto.net/videojs-html5-player-for-wordpress-757 -->
	<style type='text/css'>
		.vjs-default-skin { color: #cccccc }
		.vjs-default-skin .vjs-play-progress, .vjs-default-skin .vjs-volume-level { background-color: #8224e3 }
		.vjs-default-skin .vjs-control-bar, .vjs-default-skin .vjs-big-play-button { background: rgba(0,0,0,0.7) }
		.vjs-default-skin .vjs-slider { background: rgba(0,0,0,0.2333333333333333) }
	</style>
		
		<script type="text/javascript"> document.createElement("video");document.createElement("audio");document.createElement("track"); </script>
		
<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-114519226-1', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
<!-- DO NOT TOUCH, JDA WIP JUN 2018, ASSUME DEAD AFTER OCT 2018 -->
<!-- This is an attempt at a bodge to get the menu bar search button enabled on the non mobile nav without editing the template files since we don't have ftp perms ;) <3 jQuery <3 -->
<!-- <style type="text/css">

/* navigation search */
	.jda .selected { height: 44px; }

	.jda .search { 
		float: right; 
		margin-right: 10px; 
	}

	.jda .search.active { 
		float: left;
		width: 100%;
		margin-right: -75px; 
	}
	.jda .search .query {  
		/* display: none; */
		width: 100%;
		margin-right: -61px;
	}

	.jda .search.active .query { display: block; } 

	.jda .search .query, .jda .searchform input, .jda .searchform #s {
		padding: 9px 8px;
		outline: 0;
		border: 0;
		font-size: 13px;
		background: transparent;
		float: left;
		color: #fff;
	}

	.jda .search-button {
		background: transparent;
		margin-left: -28px;	
		line-height: 26px;
		width: 20px;
		outline: 0;
		float: left;
	}
	
	.jda .search-button .fa { 
		/*background: transparent; */
                color: #efefef; 
		font-size: 15px
	}	
	/*.jda .search .topmenu { 
		display:none;
	}*/

.jda .fa {
		font-size: 21px;
		float: right;
		width: 50px;
		background: #ed007d;
		margin-right: -15px;
		text-align: center;
		line-height: 43px;
		position: relative;
	}
</style>
<script type="text/javascript">
jQuery(document).ready(function($) {
$("#menu-section-menu").append("<div class='jda search'><form role='search' action='http://media.lsu.co.uk/' method='get'><input type='text' name='s' class='query' value='' placeholder='Search...'><button class='search-button' type='submit'><i class='fa fa-search'></i></button></form></div>")
});
</script> -->		<style type="text/css" id="wp-custom-css">
			.navigation .menu > .menu-item a{
	text-transform: uppercase;
}

.pt-cv-readmore {
    color: #ffffff !important;
    background-color: #ec008c !important;
    border: none !important;
}
.pt-cv-readmore:hover {
    background-color: #4a1863 !important;
}		</style>
		
<!--[if lt IE 9]>
<script src="http://media.lsu.co.uk/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

</head>	

<body class="post-template-default single single-post postid-39165 single-format-standard page-builder right-sidebar boxed">

<div class="main-wrap">

	

	
	<div class="top-bar hidden">
	
		
				<div class="search"><ul class="topmenu"><li><A HREF="http://media.lsu.co.uk/wp-admin" style="color:#fff; ">Log in  </A></li><li><A HREF="http://www.lsu.co.uk/media/membership" style="color:#fff; ">Membership  </A></li>
<li><A  HREF="http://media.lsu.co.uk/?page_id=8208 " style="color:#fff; ">Opportunities</A></li></ul>
					<form role="search" action="http://media.lsu.co.uk/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="Search..." />
						<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
					</form>
				<ul class="social-icons">
<li><a href="http://www.twitter.com/lsumedia" class="icon fa fa-twitter" target="_blank" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
						<li><a href="http://www.facebook.com/lsumedia" class="icon fa fa-facebook" target="_blank" title="Facebook" ><span class="visuallyhidden">Facebook</span></a></li>
<li></ul></div> <!-- .search -->	
	</div>
	

	<div id="main-head" class="main-head">
		
		<div class="wrap">
		
			<header>
				<div class="title">
				
				<a href="http://media.lsu.co.uk/" title="LSU Media" rel="home">
									
					<img src="http://media.lsu.co.uk/wp-content/uploads/2015/09/LSUMediaLogo3.png" class="logo-image" alt="LSU Media"  /><div class="wlr"><img src="http://media.lsu.co.uk/wp-content/uploads/2014/11/watchlistenread.png"></div>
						 
								</a></div>
				
				<div class="right">
					</div>
			</header>
			
						
			<nav class="navigation cf" data-sticky-nav="1">	
			
				<div class="mobile" data-type="off-canvas" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-section-menu-container"><ul id="menu-section-menu" class="menu"><li id="menu-item-33674" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-23 menu-item-33674"><a href="http://media.lsu.co.uk/?cat=23">Label</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-33684" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-582 menu-item-33684"><a href="http://media.lsu.co.uk/?cat=582">Features</a></li>
	<li id="menu-item-33683" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-562 menu-item-33683"><a href="http://media.lsu.co.uk/?cat=562">Editorial</a></li>
	<li id="menu-item-33682" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-750 menu-item-33682"><a href="http://media.lsu.co.uk/?cat=750">Comment</a></li>
	<li id="menu-item-33687" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-584 menu-item-33687"><a href="http://media.lsu.co.uk/?cat=584">News</a></li>
	<li id="menu-item-33686" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-583 menu-item-33686"><a href="http://media.lsu.co.uk/?cat=583">Music</a></li>
	<li id="menu-item-33685" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-624 menu-item-33685"><a href="http://media.lsu.co.uk/?cat=624">Illustration</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://media.lsu.co.uk/?p=39161" title="What my degree means to me?" class="image-link">
					<img width="351" height="185" src="http://media.lsu.co.uk/wp-content/uploads/2019/05/image_from_ios-2-351x185.jpg" class="image wp-post-image" alt="" title="What my degree means to me?" />				</a>
				
				<div class="meta">
					<time datetime="2019-05-25T14:22:15+00:00">May 25, 2019 </time>
					
										
					
					<span class="comments"><a href="http://media.lsu.co.uk/?p=39161#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://media.lsu.co.uk/?p=39161" title="What my degree means to me?">What my degree means to me?</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=39165"><img width="110" height="96" src="http://media.lsu.co.uk/wp-content/uploads/2019/01/Fortnightly-News-5-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="News Update 26.05.19" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2019-05-26T17:59:30+00:00">May 26, 2019 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=39165#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=39165" title="News Update 26.05.19">
						News Update 26.05.19</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=39161"><img width="110" height="96" src="http://media.lsu.co.uk/wp-content/uploads/2019/05/image_from_ios-2-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="What my degree means to me?" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2019-05-25T14:22:15+00:00">May 25, 2019 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=39161#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=39161" title="What my degree means to me?">
						What my degree means to me?</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=39147"><img width="110" height="96" src="http://media.lsu.co.uk/wp-content/uploads/2019/05/67E18474-9C52-4772-9CA2-9C4E3FC75406-110x96.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Venezuela Crisis" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2019-05-24T13:12:51+00:00">May 24, 2019 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=39147#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=39147" title="Venezuela Crisis">
						Venezuela Crisis</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-37106" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37106"><a href="http://radio.lsu.co.uk">LCR</a>
<ul class="sub-menu">
	<li id="menu-item-33693" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33693"><a href="http://radio.lsu.co.uk">LCR Live ↗</a></li>
	<li id="menu-item-37105" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37105"><a href="http://radio.lsu.co.uk/backtrack">LCR on Demand ↗</a></li>
	<li id="menu-item-36846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36846"><a href="http://media.lsu.co.uk/?page_id=36693">LCR Schedule</a></li>
</ul>
</li>
<li id="menu-item-33695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-114 menu-item-33695"><a href="http://media.lsu.co.uk/?cat=114">Lens</a>
<ul class="sub-menu">
	<li id="menu-item-36654" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36654"><a href="https://www.facebook.com/Lenstudentphotography">Facebook Page ↗</a></li>
</ul>
</li>
<li id="menu-item-33675" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-113 menu-item-33675"><a href="http://media.lsu.co.uk/?cat=113">LSUTV</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-33681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-635 menu-item-33681"><a href="http://media.lsu.co.uk/?cat=635">Coffee House Sessions</a></li>
	<li id="menu-item-33777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-781 menu-item-33777"><a href="http://media.lsu.co.uk/?cat=781">Newsflash</a></li>
	<li id="menu-item-33689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33689"><a href="http://media.lsu.co.uk/?page_id=33589">NaSTA 2018 Submissions</a></li>
	<li id="menu-item-33679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-586 menu-item-33679"><a href="http://media.lsu.co.uk/?cat=586">Totty TV</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://media.lsu.co.uk/?p=39152" title="Media Awards Opening Video 2019" class="image-link">
					<img width="351" height="185" src="http://media.lsu.co.uk/wp-content/uploads/2019/05/MMASplash--351x185.jpg" class="image wp-post-image" alt="" title="Media Awards Opening Video 2019" />				</a>
				
				<div class="meta">
					<time datetime="2019-05-24T13:59:26+00:00">May 24, 2019 </time>
					
										
					
					<span class="comments"><a href="http://media.lsu.co.uk/?p=39152#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://media.lsu.co.uk/?p=39152" title="Media Awards Opening Video 2019">Media Awards Opening Video 2019</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=39152"><img width="110" height="96" src="http://media.lsu.co.uk/wp-content/uploads/2019/05/MMASplash--110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Media Awards Opening Video 2019" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2019-05-24T13:59:26+00:00">May 24, 2019 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=39152#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=39152" title="Media Awards Opening Video 2019">
						Media Awards Opening Video 2019</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=39002"><img width="110" height="96" src="http://media.lsu.co.uk/wp-content/uploads/2019/05/Artboard-1-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Local Elections LIVE" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2019-05-03T16:30:13+00:00">May 3, 2019 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=39002#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=39002" title="Local Elections LIVE">
						Local Elections LIVE</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=38963"><img width="110" height="96" src="http://media.lsu.co.uk/wp-content/uploads/2019/04/Header-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="LSUTV Win Big at NaSTA 2019" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2019-04-28T16:58:38+00:00">April 28, 2019 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=38963#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=38963" title="LSUTV Win Big at NaSTA 2019">
						LSUTV Win Big at NaSTA 2019</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-33678" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-752 menu-item-33678"><a href="http://media.lsu.co.uk/?cat=752">Match Report</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-33764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-780 menu-item-33764"><a href="http://media.lsu.co.uk/?cat=780">Tim Tries</a></li>
	<li id="menu-item-33680" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-36 menu-item-33680"><a href="http://media.lsu.co.uk/?cat=36">Sport</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="http://media.lsu.co.uk/?p=38651" title="LIVE BLOG: IMS Football Cup Final" class="image-link">
					<img width="351" height="185" src="http://media.lsu.co.uk/wp-content/uploads/2019/03/IMS-Cover-351x185.jpg" class="image wp-post-image" alt="IMS Football Cup Final Live Blog" title="LIVE BLOG: IMS Football Cup Final" />				</a>
				
				<div class="meta">
					<time datetime="2019-03-28T18:15:11+00:00">March 28, 2019 </time>
					
										
					
					<span class="comments"><a href="http://media.lsu.co.uk/?p=38651#respond"><i class="fa fa-comments-o"></i>
							0</a></span>
					
				</div>
				
				<h2><a href="http://media.lsu.co.uk/?p=38651" title="LIVE BLOG: IMS Football Cup Final">LIVE BLOG: IMS Football Cup Final</a></h2>
				
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=38651"><img width="110" height="96" src="http://media.lsu.co.uk/wp-content/uploads/2019/03/IMS-Cover-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="IMS Football Cup Final Live Blog" title="LIVE BLOG: IMS Football Cup Final" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2019-03-28T18:15:11+00:00">March 28, 2019 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=38651#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=38651" title="LIVE BLOG: IMS Football Cup Final">
						LIVE BLOG: IMS Football Cup Final</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=37540"><img width="110" height="96" src="http://media.lsu.co.uk/wp-content/uploads/2018/12/Fight-Night-Poster-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Fight Night 2018 | Match Report" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-12-07T18:00:08+00:00">December 7, 2018 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=37540#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=37540" title="Fight Night 2018 | Match Report">
						Fight Night 2018 | Match Report</a>
																
				</div>
			</div>
			
						
			<div class="post">
				<a href="http://media.lsu.co.uk/?p=37489"><img width="110" height="96" src="http://media.lsu.co.uk/wp-content/uploads/2018/11/MatchDayInfo-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Futsul: Loughborough v Nottingham Trent | Match Report" />				
								
				</a>
				
				<div class="content">
				
					<time datetime="2018-10-21T19:30:14+00:00">October 21, 2018 </time>
				
					<span class="comments"><a href="http://media.lsu.co.uk/?p=37489#respond"><i class="fa fa-comments-o"></i>
						0</a></span>
				
					<a href="http://media.lsu.co.uk/?p=37489" title="Futsul: Loughborough v Nottingham Trent | Match Report">
						Futsul: Loughborough v Nottingham Trent | Match Report</a>
																
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-36656" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-36656"><a href="http://media.lsu.co.uk/?page_id=23168">About LSU Media</a>
<ul class="sub-menu">
	<li id="menu-item-36912" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-36912"><a href="https://www.lsu.co.uk/getinvolved/media/memberships/">Media Membership ↗</a></li>
	<li id="menu-item-37470" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-37470"><a href="http://media.lsu.co.uk/?page_id=34731">LSU Media Committee Positions</a></li>
</ul>
</li>
</ul></div>			
		</div>
		
	</div>
			</nav>
	<div class="tail"><img src="/mediaincludes/bg-nav.png" align="right"></div>
	<div class="wrap">		<div class="breadcrumbs"><span class="location">You are at:</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="http://media.lsu.co.uk/"><span itemprop="title">Home</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://media.lsu.co.uk/?cat=112"><span itemprop="title">LSU Media</span></a></span><span class="delim">&raquo;</span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="http://media.lsu.co.uk/?cat=23"><span itemprop="title">Label Online</span></a></span><span class="delim">&raquo;</span><span class="current">News Update 26.05.19</span></div>	</div>


<div class="main wrap cf">
	<div class="row">
		<div class="col-8 main-content">
		
			
				
<article id="post-39165" class="post-39165 post type-post status-publish format-standard has-post-thumbnail category-label category-loughborough-features category-lsu category-lsu-news category-news category-uncategorized" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">

			<div class="featured">
						
				<a href="http://media.lsu.co.uk/wp-content/uploads/2019/01/Fortnightly-News-5.jpg" title="News Update 26.05.19" itemprop="image">
				
								
										
						<img width="702" height="336" src="http://media.lsu.co.uk/wp-content/uploads/2019/01/Fortnightly-News-5-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="News Update 26.05.19" srcset="http://media.lsu.co.uk/wp-content/uploads/2019/01/Fortnightly-News-5-702x336.jpg 702w, http://media.lsu.co.uk/wp-content/uploads/2019/01/Fortnightly-News-5-300x144.jpg 300w, http://media.lsu.co.uk/wp-content/uploads/2019/01/Fortnightly-News-5-768x368.jpg 768w, http://media.lsu.co.uk/wp-content/uploads/2019/01/Fortnightly-News-5-1078x516.jpg 1078w" sizes="(max-width: 702px) 100vw, 702px" />					
										
								
				</a>
								
								
					</div>
	
		
		<h1 class="post-title" itemprop="name">
		News Update 26.05.19		</h1>
		
		<a href="http://media.lsu.co.uk/?p=39165#respond" class="comments"><i class="fa fa-comments-o"></i> 0</a>
		
	</header><!-- .post-header -->
	
	<div class="post-meta">
		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="" title="Posts by Isobel Brann" rel="author">Isobel Brann</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2019-05-26T17:59:30+00:00" itemprop="datePublished">May 26, 2019</time>
			</span>
		</span>
		
		<span class="cats"><a href="http://media.lsu.co.uk/?cat=23" rel="category">Label Online</a>, <a href="http://media.lsu.co.uk/?cat=232" rel="category">Loughborough</a>, <a href="http://media.lsu.co.uk/?cat=228" rel="category">LSU</a>, <a href="http://media.lsu.co.uk/?cat=687" rel="category">LSU News</a>, <a href="http://media.lsu.co.uk/?cat=111" rel="category">News</a>, <a href="http://media.lsu.co.uk/?cat=1" rel="category">Uncategorized</a></span>
			
	</div>
	

	<div class="post-container cf">
	
		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">
			
				
								
				<p><strong>Media Awards Winners</strong></p>
<p>Last week we had the annual Media Awards, it was incredible! Here in Label, our award for Best Designer went to Omeiza Haruna, Best Writer went to Bella Butler, and Overall Label Contribution went to Leanne McCarthy! A huge well done to everyone on the shortlists, to Josh Gray for winning volunteer of the year, Liam Hopley for winning Hess is Moore, me for winning Senate Member of the Year, and Tim McGovern for winning Lifetime achievement.</p>
<p><strong>New website launched for final-year students</strong></p>
<p>Finalists – are you ready for life after Loughborough? If you are expected to graduate this year, there’s some information you need to know about before you leave. The University has put together a microsite so you can access all of the relevant information in one place. It includes information from the Careers Network and the Alumni Association, as well as what you need to do with your University IT account before the end of your studies. In addition, there are details on everything you need to know for Graduation as well as a guide to help you with your finances after university.</p>
<p><strong>Loughborough Enterprise Awards</strong></p>
<p>Tuesday night saw the return of Loughborough’s bi-annual Enterprise Awards, which took place at the University’s Science and Enterprise Park. In attendance were more than 130 guests, comprised of local and global organisations, as well as the university’s enterprising academics and students. The awards were split into three categories, Impact, Commercial Potential and Partnership, and gained more than 5,000 public votes. Overall the evening was a wonderful celebration of enterprise in Loughborough and the primary winners were as follows:</p>
<p><strong>Impact</strong>: Map-matching and crash-mapping algorithms to help reduce crashes on Britain’s roads, in partnership with Highways England and AECOM.</p>
<p><strong>Commercial Potential</strong>: FloodMap Live- a ground-breaking street-level flood prediction solution.</p>
<p><strong>Partnerships</strong>: Rolls-Royce- this award celebrated the long-standing partnership between the company and the university.</p>
<p><strong>Overton Poetry Prize Winner Announced</strong></p>
<p>The winner of the 2018 Overton Poetry Prize has recently been announced at a poetry reading last Thursday. The award goes to one of our alumna, Natalie Moore, for her powerful collection of poetry ‘Single Girl Lies Hidden’. Natalie read from this sequence at the event hosted in Martin Hall, honouring #metoo with her linguistic skill, alongside Hanna Pape and Julie Cheung, who both study creative writing.</p>
<p><strong>Theresa May gone in June</strong></p>
<p>This week Theresa May made a tearful appearance to announce that she would be stepping down as Conservative Party leader and Prime Minister on 7<sup>th</sup> June. This revelation comes after months of pressure upon May from the opposition, her own party and a nation that is frankly fed up with Brexit. Now, the headlines are being dominated by the leadership contest, with Boris Johnson currently running as the bookie’s favourite to take May’s place. Among others currently declared to be running are Matt Hancock, the current Health Secretary, Jeremy Hunt, Foreign Secretary and Ester McVey, a back-bencher. The deadline for nominations is 10<sup>th</sup> June, to be followed by hustings across the country and then a postal ballot of Conservative Party members. To find out more click <a href="https://www.bbc.co.uk/news/uk-politics-48395611">here</a>.</p>
<p><strong>China to Spend $1.5 billion on New Panda Park</strong></p>
<p>Giant pandas will soon have a gigantic new nature reserve to call their own and ensure the future of their species. The Chinese government is preparing to designate a massive swath of wilderness as the Giant Panda Nature Reserve. The park is set to span 10,476 square miles – which is almost three times the size of Yellowstone National Park. With plans for the park set to be finalized in the fall, the park has already <a href="https://www.apnews.com/9bf83f5692b4424db574a89704d82cc4">secured over $1.5 billion</a> in funding from the state-owned Bank of China</p>
<p>Collectively, the park will connect 67 different nature reserves and protected areas, most of which are located in the Sichuan Province.</p>
<p>Featured image by Amie Woodyatt.</p>

				
								
							</div><!-- .post-content -->
		</div>
		
	</div>
	
	
		
	<div class="post-share">
		<span class="text">Share.</span>
		
		<span class="share-links">

			<a href="http://twitter.com/home?status=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D39165" class="fa fa-twitter" title="Tweet It">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D39165" class="fa fa-facebook" title="Share on Facebook">
				<span class="visuallyhidden">Facebook</span></a>
				
			<a href="http://plus.google.com/share?url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D39165" class="fa fa-google-plus" title="Share on Google+">
				<span class="visuallyhidden">Google+</span></a>
				
			<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D39165&amp;media=http%3A%2F%2Fmedia.lsu.co.uk%2Fwp-content%2Fuploads%2F2019%2F01%2FFortnightly-News-5.jpg" class="fa fa-pinterest"
				title="Share on Pinterest">
				<span class="visuallyhidden">Pinterest</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D39165" class="fa fa-linkedin" title="Share on LinkedIn">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="http://www.tumblr.com/share/link?url=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D39165&amp;name=News+Update+26.05.19" class="fa fa-tumblr"
				title="Share on Tumblr">
				<span class="visuallyhidden">Tumblr</span></a>
				
			<a href="mailto:?subject=News%20Update%2026.05.19&amp;body=http%3A%2F%2Fmedia.lsu.co.uk%2F%3Fp%3D39165" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	
			
</article>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-chevron-left"></i> Previous Article</span><span class="link"><a href="http://media.lsu.co.uk/?p=39161" rel="prev">What my degree means to me?</a></span>	</div>
	
	<div class="next">	</div>
	
</section>



	<h3 class="section-head">About Author</h3>

				<section class="author-info">
			
				<img alt='' src='http://2.gravatar.com/avatar/e56fc665334e73b78f59de15ff6363d5?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/e56fc665334e73b78f59de15ff6363d5?s=200&#038;d=mm&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' />				
				<div class="description">
					<a href="" title="Posts by Isobel Brann" rel="author">Isobel Brann</a>					
					<ul class="social-icons">
										</ul>
					
					<p class="bio"></p>
				</div>
				
			</section>


<section class="related-posts">
	<h3 class="section-head">Related Posts</h3> 
	<ul class="highlights-box three-col related-posts">
	
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://media.lsu.co.uk/?p=39161" title="What my degree means to me?" class="image-link">
					<img width="214" height="140" src="http://media.lsu.co.uk/wp-content/uploads/2019/05/image_from_ios-2-214x140.jpg" class="image wp-post-image" alt="" title="What my degree means to me?" />
									</a>
				
				<div class="meta">
					<time datetime="2019-05-25T14:22:15+00:00">May 25, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://media.lsu.co.uk/?p=39161" title="What my degree means to me?">What my degree means to me?</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://media.lsu.co.uk/?p=39147" title="Venezuela Crisis" class="image-link">
					<img width="214" height="140" src="http://media.lsu.co.uk/wp-content/uploads/2019/05/67E18474-9C52-4772-9CA2-9C4E3FC75406-214x140.jpeg" class="image wp-post-image" alt="" title="Venezuela Crisis" />
									</a>
				
				<div class="meta">
					<time datetime="2019-05-24T13:12:51+00:00">May 24, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://media.lsu.co.uk/?p=39147" title="Venezuela Crisis">Venezuela Crisis</a></h2>
				
			</article>
		</li>
		
		
		<li class="highlights column one-third">
			
			<article>
					
				<a href="http://media.lsu.co.uk/?p=39138" title="Avengers Endgame" class="image-link">
					<img width="214" height="140" src="http://media.lsu.co.uk/wp-content/uploads/2019/05/Image-from-iOS-3-214x140.jpg" class="image wp-post-image" alt="" title="Avengers Endgame" />
									</a>
				
				<div class="meta">
					<time datetime="2019-05-22T12:08:37+00:00">May 22, 2019 </time>
					
															
					<span class="comments"><i class="fa fa-comments-o"></i>
						0</span>	
					
				</div>
				
				<h2><a href="http://media.lsu.co.uk/?p=39138" title="Avengers Endgame">Avengers Endgame</a></h2>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head">Leave A Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/?p=39165#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="http://media.lsu.co.uk/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" value="" size="30" aria-required="true" placeholder="Your Name" />
				</p>

				<p>
					<input name="email" id="email" type="text" value="" size="30" aria-required="true" placeholder="Your Email" />
				</p>
			

				<p>
					<input name="url" id="url" type="text" value="" size="30" placeholder="Your Website" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39165' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1ec9f28ba8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
			
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="custom_html-10" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="1200" data-theme="light" data-link-color="#4A1863" href="https://twitter.com/lsumedia/lists/lsu-media?ref_src=twsrc%5Etfw">A Twitter List by lsumedia</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></li>
	
			</ul>
		</aside>
		
			
	</div> <!-- .row -->
</div> <!-- .main -->

	
	

	
		<div class="wrap">
		
		<footer class="main-footer">
		

		</div>
	
		
	
			<div class="lower-foot">
			<div class="wrap">
		
						
			<div class="widgets">
							<div class="textwidget">Copyright © 2019 Loughborough Students' Union Media<br />
<a href="http://media.lsu.co.uk/?page_id=30359">View Disclaimer</a><br />
<a href="http://mediabookings.lsu.co.uk">Equipment Booking<br />
</a><a href="http://media.lsu.co.uk/?page_id=5169">Documentation</a><br />
<a href="http://media.lsu.co.uk/?page_id=35569">Branding</a><br />
<a href="http://media.lsu.co.uk/wp-admin">Admin Login</a></div>
					</div>
			
				
					</div>	
		</div>		
		
	</footer>
	
</div> <!-- .main-wrap -->

<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/media.lsu.co.uk\/index.php?rest_route=\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var PT_CV_PUBLIC = {"_prefix":"pt-cv-","page_to_show":"5","_nonce":"8b8691b133","is_admin":"","is_mobile":"","ajaxurl":"http:\/\/media.lsu.co.uk\/wp-admin\/admin-ajax.php","lang":"","loading_image_src":"data:image\/gif;base64,R0lGODlhDwAPALMPAMrKygwMDJOTkz09PZWVla+vr3p6euTk5M7OzuXl5TMzMwAAAJmZmWZmZszMzP\/\/\/yH\/C05FVFNDQVBFMi4wAwEAAAAh+QQFCgAPACwAAAAADwAPAAAEQvDJaZaZOIcV8iQK8VRX4iTYoAwZ4iCYoAjZ4RxejhVNoT+mRGP4cyF4Pp0N98sBGIBMEMOotl6YZ3S61Bmbkm4mAgAh+QQFCgAPACwAAAAADQANAAAENPDJSRSZeA418itN8QiK8BiLITVsFiyBBIoYqnoewAD4xPw9iY4XLGYSjkQR4UAUD45DLwIAIfkEBQoADwAsAAAAAA8ACQAABC\/wyVlamTi3nSdgwFNdhEJgTJoNyoB9ISYoQmdjiZPcj7EYCAeCF1gEDo4Dz2eIAAAh+QQFCgAPACwCAAAADQANAAAEM\/DJBxiYeLKdX3IJZT1FU0iIg2RNKx3OkZVnZ98ToRD4MyiDnkAh6BkNC0MvsAj0kMpHBAAh+QQFCgAPACwGAAAACQAPAAAEMDC59KpFDll73HkAA2wVY5KgiK5b0RRoI6MuzG6EQqCDMlSGheEhUAgqgUUAFRySIgAh+QQFCgAPACwCAAIADQANAAAEM\/DJKZNLND\/kkKaHc3xk+QAMYDKsiaqmZCxGVjSFFCxB1vwy2oOgIDxuucxAMTAJFAJNBAAh+QQFCgAPACwAAAYADwAJAAAEMNAs86q1yaWwwv2Ig0jUZx3OYa4XoRAfwADXoAwfo1+CIjyFRuEho60aSNYlOPxEAAAh+QQFCgAPACwAAAIADQANAAAENPA9s4y8+IUVcqaWJ4qEQozSoAzoIyhCK2NFU2SJk0hNnyEOhKR2AzAAj4Pj4GE4W0bkJQIAOw=="};
var PT_CV_PAGINATION = {"first":"\u00ab","prev":"\u2039","next":"\u203a","last":"\u00bb","goto_first":"Go to first page","goto_prev":"Go to previous page","goto_next":"Go to next page","goto_last":"Go to last page","current_page":"Current page is","goto_page":"Go to page"};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/content-views-query-and-display-post-page/public/assets/js/cv.js?ver=2.0.2'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/videojs-html5-player/videojs/video.min.js?ver=1.1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/media.lsu.co.uk\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpum_frontend_js = {"ajax":"http:\/\/media.lsu.co.uk\/wp-admin\/admin-ajax.php","checking_credentials":"Checking credentials...","pwd_meter":"","disable_ajax":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/wp-user-manager/assets/js/wp_user_manager.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/wp-user-manager/assets/js//vendor/hideShowPassword.min.js?ver=1.4.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"http:\/\/media.lsu.co.uk\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.3.0'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/joan/joan.js?ver=1.0.0'></script>
<script async="async" type='text/javascript' src='http://media.lsu.co.uk/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

</body>
</html>